Newbie here (coming from Roam) : When creating a new page earlier I use to see both opening and closing brackets (image-2), but now I see like (image-1). How to change settings?

Things I have tried

This is how it is showing: No closing “]]” and path pf page is also showing;

image

This is how I want to see: both [[ ]] and not path name under the note name;
image

And also how “hide” the paths showing under the page name, in search field.

Options → Editor → Auto pair brackets

I think it’s not possible to hide the path information in the auto-completion window.