New Obsidian install is not showing themes and plugins

New installation of Obsidian doesn’t have plugins and themes coming up? Even after reboot of PC.

Rebooted my PC and plugins and themes are not there. Only 1 plugin dataview that I installed manually.

    Obsidian version: v1.5.4
    Installer version: v1.5.3
    Operating system: Windows 10 Home 10.0.22631
    Login status: logged in
    Catalyst license: supporter
    Insider build toggle: on
    Live preview: on
    Base theme: adapt to system
    Community theme: none
    Snippets enabled: 0
    Restricted mode: off
    Plugins installed: 1
    Plugins enabled: 1
        1: Dataview v0.5.64

    Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

I’m on Windows 11. New install cause I moved it from my HDD to my SSD. Happened before when I reinstalled Obsidian in the past. I don’t understand why they are not showing up.

Anyone have any ideas? So annoying setting everything up from scratch.

SOLVED. Plugin folders and theme folders had no content in them.

I guess they weren’t fully backed up to OneDrive before I reset. Which is fine. I backed them up to an external hard drive and github.

Put the files back and now everything is working.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.