Need help with the Autocomplete community plug in

I don’t know if I’m allowed to ask about community plug in here so please let me know if I’m not.

So I’ve installed the Autocomplete plugin by Yeboster and it just doesn’t work.
The autocomplete option doesn’t show up on the screen like it’s supposed to, only a “strategy: default” on the status bar, and when I clicked on it, it changed to “strategy: japanese” and “strategy: arabic” then back to “strategy:default” again.

I’ve made sure I have it enabled, and used the short cut Ctrl+Space to try to toggle it, but it still doesn’t work.

Does anyone have the same problem? Is any solution to this? Thank you.

I have a lot of plugins installed, and I have not isolated that one to see if its bad. But yes, I haven’t had it work. Search for “Various Compliments” in Community Plugins for a different autocompleter.

1 Like

How to isolate a plugin to see if it’s bad?
I have disabled other plug ins, and restarted Obsidian, but it still didn’t work. Is that isolating it?

Thank you for your suggestion.
I tried the Various Compliments, and yes, it worked now. Thanks.
(However after using it I figured out that autocomplete actually slows my typing down, sadly. So I’ve disabled it :<)

1 Like