My obsidian desktop application is unable to be moved

My obsidian app on my windows desktop is not appearing properly. If you see the image below the normal panel at the top is not showing. I can resize it but cannot move it like a normal window. Any ideas on how to fix?

Things I have tried

  • Uninstalling & Reinstialling
  • Resetting computer

What I’m trying to do

I just want my app screen to display correctly and allow me to move it.

2 Likes

I noticed the same thing: dragging the top bar of the window cannot move obsidian. But after a while I realised that there was a zone on the window that you could use to move the window by dragging. It is just below what you would call in other app the title bar (where the tabs labels are located)

Maybe you have the same issue ?

6 Likes

I have a similar issue using obsidian version 1.0.0 using three monitors. Perhaps a bug? Mikael’s suggestion unfortunately did not work for me. However, using Windows+shift+left/right arrow allows me to move the application.

I’m having the same issue.
I can’t drag it from the title bar, but Mikael’s suggestion worked in my system.
(but it’s really awkward to have to move the window clicking inside it).

Update

I think the problem was theme related … I’ve just updated my themes and the bug stopped.
(actually the tittle bar disappeared and now my only option is clicking inside to drag … but that’s ok)

1 Like

Suggestion: never report an issue, a bug, etc., without checking the behavior in the basic environment - default theme, disable plugins, disable css snippets. Otherwise, it’s a shot in the dark.

2 Likes

Hello,
I had the same issue. I use Obsidian Sync using the “Things” theme and Admonition, Calendar, Multi-Column Markdown and Sliding Panes installed.
The strange thing was that in my job’s laptop I could move the Obsidian window normally, but not in my desktop.
However, Mikael’s solution works fine for me, which is a huge relieve.
I hope my comment will be helpful for others too.
Have a great day!

Not sure if anyone else has seen another resolution or culprit of the issue.

Following mnvwnnm’s advice, I set everything back to defaults. Default Appearance, no CSS snippets, and turned off all plugins.

I turned on plugins one at a time and the one that seemed to cause the issue consistently was the obsidian-party plugin. Anytime I clicked a checkbox and the animation triggered, I was not able to move the window anymore. Not sure what about it might cause this, but it’s quite unfortunate.

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.