My graph view just goes blurry when I try to use it (macOS)

The graph view used to work perfectly and I don’t know when, but it suddenly stopped working. All I can see is this:

In order to use Obsidian I have to quit it and reopen
please help me out.

Can you paste your “Show debug info” from the command in Obsidian?

Have you tried in the Sandbox vault yet?

Here you go
Obsidian version: v1.0.3
Installer version: v0.14.2
Operating system: Darwin Kernel Version 22.1.0: Sun Oct 9 20:14:30 PDT 2022; root:xnu-8792.41.9~2/RELEASE_ARM64_T8103 22.1.0
Login status: not logged in
Insider build toggle: off
Live preview: off
Legacy editor: off
Base theme: dark
Community theme: Minimal
Snippets enabled: 0
Restricted mode: off
Plugins installed: 9
Plugins enabled: 9
1: Advanced Tables v0.17.3
2: Banners v1.3.3
3: Emoji Toolbar v0.3.2
4: Excalidraw v1.7.27
5: Highlightr v1.2.2
6: Icon Shortcodes v0.9.7
7: Minimal Theme Settings v6.1.0
8: Underline v1.2.1
9: Icon Folder v1.3.5

Update installer: installer version too low, please download from Download - Obsidian and reinstall.
Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Yeah about those last lines, I updated the Obsidian app already, but it keeps noticing me of not doing that.

Doesn’t work in the sandbox vault either, doesn’t seem like the fault would be in my vault itself either since I have an iCloud sync and my phone runs the same vault graph perfectly

Redownload the installer from the website, and reinstall the app. This installer is very out of date, and the auto-updater can’t update certain major components that were upgraded several months ago. (The iOS and iPadOS versions would have updated properly, which explains why they work.)

That will probably fix it.

Otherwise, also make sure to update your themes and plugins.

Yeah I have no clue why the installer version didn’t update itself when I installed it several times before. After completely deleting obsidian and its related files and reinstalling it the graph view works again! Thank you

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.