My data was lost! What can I do?

Most of my notes are gone!

I believe this issue happened when I tried to sync a new vault on Android (which has always been a confusing process) and got a message that there were already some files in my local vault (how, I have no idea!).

I uninstalled the app, then deleted all the files, then restarted the device, reinstalled Obsidian, and re-synced.

Now, most of my files are gone. Dozens of notes.

Things I have tried

  • Uninstalling Obsidian, deleting all its files, then re-installing and re-syncing

What I’m trying to do

  • Get access to a backup of my data so I can compare and restore files.
  • Get the contact information for Obsidian Sync support

Update: Someone in the Discord channel showed me how to access the bulk restore feature in the Sync settings. I used that to restore a bunch of notes that had been deleted 6 hours prior (during the failed sync on the new device).

1 Like

Don’t you back up your notes separately too? I guess asking the question is answering it.