Mouse wheel scroll in graph view fails for my mouse settings


When opening graph view, zooming in and out with the mouse wheel fails horribly. I believe this is because my mouse wheel is set to scroll one full screen for every step. Just as the person who wrote this comment

this is something I have been doing forever, is a basic Windows option, and that I use all day every day (in all my web reading in fact), so I wouldn’t like to change it. Might it be possible that the app checks for this and adapts the behavior so that I can zoom in and out of graph view? (Or perhaps some other solution) Thanks.

Note: This is on the Windows application, and I’ve reproduced it in the sandbox vault

Hi. Open a feature request for this. Thanks.