Live Preview prevents from navigating to some text

Steps to reproduce

  • Create a note
  • Enable live preview mode
  • Turn on the “Readable line length” setting
  • Add an image to the top of the note
  • Add an image to the bottom of the note
  • Type text in between the two images I have experienced the problem with 10 paragraphs of text containing around 1000 words (5500 characters).

Expected result

I am able to select any section of the text

Actual result

I am unable to select the text at the bottom of the page or move my cursor to that area. It’s as if I can no longer touch this section of text.


  • Operating system: Windows 10
  • Debug info:
    Obsidian version: v0.13.23
    Installer version: v0.12.15
    Operating system: Windows 10 Home 10.0.19042
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Safe mode: off
    Plugins installed: 1
    Plugins enabled: 1
    1: Dangling links

Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the help vault or disable community plugins.

Additional information

Here is a video showing what I am experiencing. It may be hard to see my cursor in the video, I can’t really work out how to change that:

Can you attach a file( or dm us) where this bug happens?

I tried it in help vault (0.13.24) and found same problem. The text already there was selectable, but the test I pasted in wasn’t.

Actually it’s just a fixed bit at the end of the document that won’t respond. I can add more text further up but those paragraphs don’t respond. If I try to select them, then the lowest line where select is working is selected instead. Very odd.

I can’t reproduce in 0.13.26. Please attach a file to repro in the help vault.