Live Preview not working anymore? Insider build 0.13.8


I currently have the Insider build 0.13.8. Before this update I could use the experimental live preview. But now it somehow doesn’t work anymore.

Shouldn’t this text be automatically formatted as soon as I change the line?

The settings are as shown below.

Thank you very much

It works when I open a note in a new pane but not when I open it by simply clicking on it.

Hi Nucleus, I ran into something similar yesterday where I was stuck in live preview and couldn’t get out. (I prefer the source editor.)

I was able to solve the problem by closing the app, renaming my .obsidian folder to another name, and then restarting the app. I don’t necessarily recommend this since you lose all your settings, but it was worth it for me. :grinning_face_with_smiling_eyes:

1 Like

What’s your installer version too? Sometimes updating fresh from the website fixes some problems. Might also be a bug caused by a community plugin.

1 Like

I have solved it. Using the “Homepage” plugin, I had loaded a saved “Workspace” when the program started. This probably caused a conflict. After deactivating the plugin it works now.

Thank you very much for your answers.

1 Like

My definitive solution: The problem was the old workspace that was loaded. With a newly created workspace, it also works with the “Homepage” plugin.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.