Links using "[[" identifies the note but when i click it does not go to the expected note but create a note in default folder

What I’m trying to do

Before explain, just want to clarify that I have the following folder structure to default folder:

When working if i have a task that i need taking notes i click in this button and the prompt string creates a note under VaultRooot/2- Trabalho/vhsys/DailyJournal/logTasks/[here]

And i check the note i just created and everything goes as expected:

The issue is when i try to create a link to this note that i just create, so I just typed [[the name of the note] and it finds the note as expected, the issue is when i click in the link, instead of linking to the note i just created it seems that the link fails then the program create a note in the DumpFolder

Is there an issue with the way i setup the link?

Things I have tried

  • Search the forum for a question like this

I’m using Linux Ubuntu 20.04

What do you do when you see this?


I’m clicking in the results, then I’m directed to the new page criated in dump folder instead of the link :confused:

I didn’t find the solution for the problem, but this issue does not regard the obsidian itself but the extension quickAdd that i’m using, the note is created as expected but seems that when try to link this page obsidian can’t identify the new note then it creates as the dump folder.

Since this is not an obsidian issue but the extension itself (because i created the note and tried to link and everything went smoothly) i will close the topic.

Just to share how i’m doing:


name Adicionar nota para uma tarefa
type command
action QuickAdd: Add Tasks

Quick add Setup for this “Tasks”

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.