Link Mentions / Backlinks looping underline forever

Things I have tried

I have tried several keyword searches but keep coming up empty handed. I have tried backlinks, link mentions, backlinks looping, rendering forever, strobing but I have not found a resolution to this.

What I’m trying to do

Stop the solid line from flashing / strobing from left to right below the link mentions. At present it loops but does not update.

Can you share a screenshot or screenshare of what’s happening?

Or more simply, can you please share your “Show debug info”?

Regardless of theme, this highlight never gets removed from the element, leaving it to cycle endlessly.

I don’t know how to share my debug info. Sorry.
How

There is <div> with the class: search-result-containter and it has the additional class is-loading. It seems like THAT second class should be removed but never is.

Type Ctrl-P (or Cmd-P on Mac) to bring up the command palette. Type “Show Debug info” and hit return, and paste the results here.

Sorry, took me a minute. Something is broken with my search and I don’t understand why. I thought it was just backlinks, but I just did a search for tags and the same thing is happening. It finds ONE result then hangs…

SYSTEM INFO:
Obsidian version: v1.0.0
Installer version: v0.15.9
Operating system: Windows 10 Home 10.0.19044
Login status: logged in
Catalyst license: supporter
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: light
Community theme: none
Snippets enabled: 1
Restricted mode: off
Plugins installed: 10
Plugins enabled: 7
1: Calendar v1.5.10
2: Natural Language Dates v0.6.1
3: Readwise Official v2.0.1
4: Advanced Tables v0.17.3
5: Pandoc Plugin v0.4.1
6: Dataview v0.5.47
7: Style Settings v0.4.12

RECOMMENDATIONS:
Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Okay - I deleted and reinstalled Obsidian. everything now works as it should Somewhere along the way my update must have gotten corrupted.

Glad to hear! But don’t forget to follow the advice that Show debug info says. Make sure your plugins and themes are all updated. And remember that major changes were made to the theme engine, so your CSS snippet might be out of date as well.

Thanks. I did all of that. Everything is current, just that one strange behavior… it’s now resolved.
Thank you for your help and for showing me how to get debug info.

1 Like