Line length too wide for iphone

When I open notes on my iphone, the notes are about twice as wide as my screen. It makes it difficult to read and write.

Things I have tried

I have tried the default theme, minimal theme and the minimal theme settings.

What I’m trying to do

do u have the Line Wrap setting (Settings > Editor > Line Wrap) enabled or otherwise (see pic). u should have it enabled to avoid horizontal scrolling. but this is just for editing mode. if u have the in the reading mode as well, possibly some css snippet u apply?

I have line wrap turned on, but I still have to scroll from left to right when I’m editing. I haven’t done anything with css that I know of, unless some plugin has done something.

I installed minimal theme, and the minimal theme settings. I turned these off to see if that made a difference, but the problem is still there.

The community plugins I have enabled are:
Advanced tables
Cycle through Panes
Minimal Theme Settings
Paste URL into selection
Sliding Panes
Templater

ah i see. i believe ur culprit is the Sliding Panes. if u disable Leaf Auto Width, it will set a fixed 700px width. On a Windows/Mac it’s fine, but on mobile that’s about twice the width of your screen.

you can either always enable the auto width, or create a different config for mobile vs desktop (but that would mean plugins won’t sync between mobile and desktop)

That’s it. Working now. Thanks for that. :blush: