Left ribbon has disappeared on iPad App

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

I am having an issue with the ipad version of the app. At one point, I right clicked and a list of options came up which were all checked. I unchecked the ribbon option and since then I have only been able to recover it by completely starting my vault from scratch. However, every time I sync with my remote vault and turn on community plugins, the left ribbon disappears again.

Things I have tried

I have only searched for left ribbon disappeared.

I have tried starting to a new vault and syncing to my remote vault, this works up until I begin to add community plugins, but I can’t quite figure out which one is leading the ribbon to disappear again. Even when I disable all community plugs or turn on restricted mode, the left ribbon does not reappear.

Here is my debug info:

SYSTEM INFO:
Operating system: ios 17.5.1 (Apple iPad13,16)
Obsidian version: 1.6.3 (143)
API version: v1.6.3
Login status: logged in
Catalyst license: insider
Live preview: on
Base theme: adapt to system
Community theme: Pink Topaz v0.0.0
Snippets enabled: 0
Restricted mode: off
Plugins installed: 43
Plugins enabled: 43
1: Dataview v0.5.66
2: Calendar v1.5.10
3: Periodic Notes v0.0.17
4: Templater v2.3.3
5: Kanban v2.0.51
6: Excalidraw v2.2.6
7: Natural Language Dates v0.6.2
8: Natural Language Syntax Highlighting v0.3.0
9: Outliner v4.8.1
10: Omnisearch v1.23.1
11: Advanced Tables v0.21.0
12: Note Refactor v1.8.2
13: Typewriter Mode v0.0.7
14: Mind Map v1.1.0
15: Longform v2.0.7
16: Recent Files v1.4.1
17: Automatic Table Of Contents v1.4.0
18: Hotkeys for templates v1.4.3
19: MAKE.md v0.9.29
20: Annotator v0.2.11
21: Better Word Count v0.10.1
22: Commander v0.5.1
23: Editing Toolbar v2.4.16
24: File Explorer Note Count v1.2.2
25: File Tree Alternative v2.5.9
26: Find orphaned files and broken links v1.10.0
27: Hider v1.4.0
28: Homepage v3.8.0
29: Importer v1.6.2
30: Janitor v1.0.7
31: LanguageTool Integration v0.3.7
32: Map of Content v1.4.0
33: Markdown Formatting Assistant v0.4.1
34: Paste URL into selection v1.7.0
35: Plugin Update Tracker v1.5.2
36: Reading Time v1.1.1
37: Strange New Worlds v2.1.4
38: Tab Switcher v1.4.0
39: Tasks v7.4.0
40: Text Generator v0.7.11
41: Zoottelkeeper Plugin v0.18.0
42: Minimal Theme Settings v8.0.2
43: Style Settings v1.0.8

RECOMMENDATIONS:
Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

Does it come back permanently if you open the command palette and choose Toggle Ribbon?

No, toggle ribbon does not show up for me in the command palette.

It is the same in My Samsung Tab S9 +.
I have tried Disabling all the themes. Uninstalling and reinstalling the app itself.
It won’t come back no matter what.
This happened after the recent update.

The toggle to show/hide ribbon will be added in 1.6.4

3 Likes

For anyone looking to re-enable the Ribbon on iPad/Tablet while waiting for Obsidian 1.6.4, you can hold the icon to open the left sidebar until a menu/modal opens… There should be a Ribbon option in it :blush:

iPad - Ribbon

(Credits to Holo, on the OMG Discord Server :raised_hands: )

1 Like

Thanks for sharing! This is exactly my experience.

Thank you! Unfortunately, this button is not visible on the ipad version. It did work for me on my Mac though.

The screenshot I shared earlier was taken from my iPad :thinking:
I think the icon/button is only visible if the left sidebar is closed though.

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.