Leaflet Code Not Saving

I am trying to input a map that you can interact with using the Leaflet plugin. When I open the note with the code it will show just the code, after entering it will work and the map shows with no issue. But after going to another note and then returning to the map it shows the code instead of the map.

Things I have tried:

The issue persists after removing the plugin and installing it again
I tried it in a separate vault and didn’t get the issue.
I tried using the lock or save feature listed in the map but no luck there.
CMD + S didnt work either

Honestly, I don’t mind having to press enter each time I pull up that specific not but I thought I would ask for help before admitting defeat lol.

Here’s a GIF of the issue I am having:

And here is the code i am using:

id: update-me  
image: [[Grenmore.jpg]]  
height: 500px  
width: 100%  
### This sets where the map starts by default. Set it to the middle (half) of your bounds.  
lat: 50  
long: 50  
### 0 is no zoom. Negative zoom steps away from the map. Positive zoom steps towards the map.  
minZoom: 0  
### Max zoom is 18.  
maxZoom: 18  
### Hover mouse over the Reset Zoom icon to see your current zoom level.  
defaultZoom: 15  
### How far it zooms in or out with each step. Can be in decimals.  
zoomDelta: 0.5  
### This is a string so can be any text. Change it to match your maps measurement scale.  
unit: feet  
scale: 1  
darkMode: false  

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.