Keeps asking me to update

I have Obsidian on several of my devices, but on my Mac, Obsidian keeps prompting me to update to the latest version and has me download the installer. BUT - I have “automatic updates” turned on, and I am always on the latest version. So automatic updates is working, but I’m still getting prompted (repeatedly) to download the installer. Someone please help!

Things I have tried

What I’m trying to do

how does the message look like? Can you read it?

Automatic updates don’t update the installer.

In Preferences → About, what version and installer-version numbers do you see?

1 Like

Thank you @eightning! That was the culprit. I’m now updating my installer, which was 0.13.31.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.