Issues in applying the template on windows machine . Getting error of 'Failed to list templates, Directory not found' error

What I’m trying to do

New user of obsidian. Installed on windows machine, created a project (XYZ) in the folder c:\obsidian\XYZ) created a template, moved this template to template folder of the vault ( c:\obsidian\XYZ\tempaltes). I see the template file.

changed the path in the core plugins and I see the following the templates.json in the project directory (C:\Obsidian\XYZ.obsidian)
“folder”: “C:\Obsidian\XYZ\templates”,
“dateFormat”: “YYYY-MM-DD”,
“timeFormat”: “HH:mm”

Issue is. I CAN’T apply template ( “control P” on the new note, “insert template” ) to another note. What ever I tried, I get this error “Failed to list template , Directory c:\obsidian\XYZ\tempaltes not found”

Things I have tried

uninstalled and installed few times on few machines with no success.

I appreciate any help to resolve this issue. Thank you in advance

Have you specified all of it in the settings, or just “tempaltes” (with he typo)?

Most folders within Obsidian settings are only relative to the vault folder.

It worked now when I removed the full path and placed just relative folder name. I appreciate for the help.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.