Issue with obsidian adding white space on file tree when opening folders

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

Since the most recent update, when trying to access files and folders in the file tree, the format has gone a bit skew-whiff. I cannot see an entire folder with may folders in it which should be in the blank space above the folder called 5th year, and the spacing is off as shown in the 5th year folder. Whenever I click a folder to open it, the text shifts to the right as if being indexed. I cannot read my folders or easily access them due to this.

Things I have tried

I have tried updating obsidian, and updated my add plug ins (I have advanced tables, better word count, file explorer note count, flashcards, highlightr, mousewheel image zoom, natural language dates, obsidian_to_anki, omnisearch, recent files, remember cursor posiiton, style settings, tag wrangler, text extractor, typewriter scroll, and underline installed.) I have tried disabling file explorer not count but that doesn’t fix the issue. All my plugins are up to date.

Any advice on this would be appreciated -apologies if this issue has already been spoken about, please feel free to direct me to a discussion if it has!

Update your theme, if that does not work switch to default for a test.

This looks and sounds similar to this issue I had with the Obisdianite theme. The fix, at least in my case was to comment out the “ease-in-out” transition on the folder title.


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.