iPadOS with bluetooth keyboard - No way to move from title to body without touch

Steps to reproduce

  1. Hit command-N to make a new note
  2. Type the title of the note
  3. Hit enter, down arrow, or command-enter

Expected result

Cursor moves to note body

Actual result

Cursor remains in the title. If command-enter is hit, a checklist markdown stub is created in the body. Same for command-i and command-b for bold and italics, respectively.

Environment

  • Operating system: iPad Pro, 4th Generation, iPadOS 15.5
  • Debug info:
    SYSTEM INFO:
    Operating system: ios 15.5 (Apple iPad)
    Login status: logged in
    Catalyst license: none
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Safe mode: on

RECOMMENDATIONS:
none


Additional information

I toyed with Full Keyboard Access as a temporary workaround, but that doesn’t solve this issue either (see [FR] iOS Full Keyboard Access).

Thank you!

3 Likes

I had thought TAB might work but it does not either.

1 Like

Oops, I forgot to add that to the list of things I tried. Thanks!

I found a shortcut that does what I want: “Focus on editor”

I’m using that as a workaround for now (using cmd+shift+enter), but it would be nice if the above suggestions worked as well, as they’re intuitive and match the desktop version.

2 Likes

Is there any chance this will ever be fixed? Because of this, I can not fully use Obsidian.

I can’t find this hotkey, is it from a plugin?

It was renamed as “Focus on Last Pane” since version 1.3 (v0.15.9)

1 Like