IOS App Crashing loading vault - Can you help?

Obsidian Mobile version: v1.4.3 (from iOS App Store)

What I’m trying to do

When I try to open my vault (on iOS) the app keeps immediately crashing. It is impossible to open the app past briefly seeing the last open note.

If I launch the app the messages:

  • Waiting for iCould sync Obsidian configuration files
  • Loading plugins
  • Loading vault
  • Loading cache
  • My last open file opens up
  • Then UI is unresponsive and it crashes.
  • It tries a second time, gets a little further and then gives up.

Things I have tried

The app will crash no matter what I do.
I’ve tried a bunch restarts and even left it at the unresponsive screen stage to see if it will eventually get going but nothing happens.

I can work off desktop for now which works perfectly.

I’ve checked the amount of storage on my iOS device and there is plenty.

I found a couple of other solutions on this forum of people that have had the exact same issue. They have had solutions suggested to them that they tried but its not clear in those posts if the solutions were successful. I don’t want to mess around with a solution that doesn’t work or a solution that does something unfortunate to my vault.

Therefore I wondered if anyone had any updated information on my ‘crash at start-up’ issue (or any ideas?).

1 Like

Hi - same symptoms. BTW works very well on Ipad, only crashed on Iphone.

Surprisingly, after trying a random number of times, it ends up working fine until the next problem…

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.