Invalid YAML - help pleas

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

hi, I’m trying to get my first templates, and it seems something I got wrong it keep telling me invalid YAML

Things I have tried

I tried to arrange differently, didn’t work:(

If any line is invalid, the entire yaml is invalid, so to properly try it out you need to test one version at a time.

In LTR the following is valid:

Tags: testTag

When you switch to reading view it should display this as “#testTag”. So your first goal would be to get that output in your RTL environment. After that add line for line, keeping the same format (or alternate it a little when doing lists).

But start with one field, and expand from there.


:slight_smile: hanks you helped me a lot!:slight_smile:

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.