Invalid YAML after linking

Things I have tried

With and without quotes. Removing some parts of the metadata while keeping others.

What I’m trying to do

Hello,

I’m brand new to Obsidian, so please excuse me if I am missing something obvious.

I am using the Citations plugin to create literature notes that pull in data from papers in Zotero. This initially seems to work fine - I can create them as I hope to. However, when I insert a literature note link (in a different note not in the same ‘Annotations’ folder as the literature notes), the literature notes now display the error ‘Invalid YAML’.

I’ve tried following the advice in similar threads, and now have all aspects of the metadata in quotes (see below), but still no luck.

Any advice would be much appreciated.

Thanks


{{citekey}}
Title: “{{title}}”
Authors: “{{authorString}}”
DOI: “{{DOI}}”
Year: “{{year}}”


NOTES:

REFERENCES TO CHECK OUT:

I’m having the same problem. Hope someone can help.

Same problem here, could it be some update in Zotero???