Installed community plugin not showing

Things I have tried

I tried uninstall & reinstall.
I tried rebooting my computer.
I terminate Obsidian in my task manager.

None is working.

What I’m trying to do

I can’t view my installed community plugins.

I first come to know about community plugin via youtube. And in their videos, the community plugin they installed is there – in their Obsidian.

But when I installed Calendar & Kanban, they’re not showing in my Obsidian.
Refer my screenshot.

I feel like this is me being stupid, but I really need those two to streamline my note-taking process.

So, please help.

Thank you.

The Calendar is usually in the right sidebar. Open the sidebar by expanding it (button at the green arrow) or Ctrl+P and typing “Toggle right sidebar”. If the calendar isn’t there, Ctrl+P and type “Calendar: Open view”.


Kanban is just a special type of note: You can right-click on a folder in the File Explorer and choose “New kanban board” or Ctrl+P and type “Kanban: create new board”.


The Kanban works!

The calendar works too!
But I was being stupid too!
I didn’t adjust the bar for Right sidebar. I play with it just now, and what do you know, it shows up!

Sorry for the exclamation marks. I’m excited.

Thank you for your help, ariehen.

I really appreciate it.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.