Indent Problem in Edit Mode on Mobile

Hi guys.

Am using Obsidian Mobile through Testflight on Ipad. Have an issue of paragraph indent in Edit Mode - whenever a paragraph reaches the second line, an indent is forced to the second line. The problem vanishes when I switch to Preview Mode. I don’t have this problem on desktop as well.

Before and after photos below: -

Edit Mode:

Preview Mode:

Appreciate any possible solutions. Thanks.

Regards, WJ

Things I have tried

Searched for in the forum, couldn’t find similar history.

What I’m trying to do

Hey, I have the same problem on my Android but magically, closing the obsidian app and then reopening solves the issue. Obviously this is a makeshift solution. I asked about this on the discord too but didn’t get any reply. Maybe there is some solution that someone can point out here.

Hi there! Thank you for the response.

Unfortunately in my case the problem seems to be persisting. I have tried restarting to no avail.

Regards, WJ

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.