iCloud is disabled for Obsidian on iPhone

What I’m trying to do

I’m trying to setup my iPhone with iCloud from my mac but it’s disabled.

Things I have tried

I have backed up my vault from my mac on iCloud but I can’t open it from my iPhone the apps says “You cannot access or create vaults in iCloud because it’s disabled for Obsidian”.

I found a discussion that suggested to turn off from “Apps using iCloud” but it didn’t do anything. I also tried to delete and re-install the app but same result.

This is good. If you’ve reinstalled and switched Obsidian’s toggle in “Apps Syncing to iCloud Drive” from OFF -> ON or ON -> OFF -> ON, that should be sufficient.

Sounds silly, but have you tried rebooting your phone? Some iCloud Drive and Files app issues are sorted out with a reboot of the iOS/iPadOS device. :crossed_fingers:

I did all that, reinstalling and rebooting but it changed nothing :cry:

I finally figured out !

Apps using iCloud was “on” but I had “iCloud Drive” turned off. Turning this on allowed to get my vault from my mac.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.