I zoomed out and don't know how to zoom back in [solved]


By hitting Ctrl + “+”, it reduced the font size of the whole obsidian app.
How do I reverse it?


Ctrl + “-”

Thank you but that didn’t work (I tried).
Apparently, the problem was my keyboard layout…
If I use one, I can reduce the font size, if I use the other I can increase the font size.
But only one of the commands (ctrl + or ctrl -) works on each of them :sweat_smile:

Anyway, Ctrl+0 should make it go back to normal.


I personally created a new vault. All the shortcuts didn’t worl on my PC and I copied all my notes and preferences in it so that the interface is by default now.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.