I Messed Up My Readwise Template

I installed the Readwise plugin. And it’s really nice. However, I wanted to remove their category from the metadata because I have my own tag for #books and I didn’t want double entries on that.

So I tried to change it by editing the Readwise template. Unfortunately, now the title files look like this: Screenshot - 52c92c3f6c494f1422f432eaa229d0c4 - Gyazo. The note itself is fine and looks like this: Screenshot - f066fa0e7fc2afc44883bf1894676749 - Gyazo.

I’ve tried resetting the readwise template, uninstalling and reinstalling the plugin, but nothing works. I’m still getting code markup on the titles of my readwise files. How do I fix this? I just want the file name to read Time Enough For Love or Smart Notes, etc.

Thanks.

Can you paste your template here?

Here is what I reset it to. I don’t have a separate template. I thought we were suppose to make the changes here on the readwise site.

I don’t really understand what the first screenshot is showing. Is that the live preview view or the source view? Is it the file name or the file content?

It’s the file name. It shouldn’t be showing br ## … and it is.

That does seem pretty strange. Only thing I could think of would be to try flipping this switch on “custom file name” or resetting the “page title” field and seeing if that has an effect.

also, be sure the plugin is pulling in new data to reflect the changes in the template by checking the “resync deleted files” option in the Obsidian settings for the Readwise Plugin.

Thanks.