I have reinstalled my obsidian and my vault lost all the configuration and my files lost their content

How and Why it happened

My community plugins tab wasn’t showing any plugins available, so I came to the forum and found a solution saying that I should only reinstall the obsidian by following the steps:

“Just Uninstall and also removeC:\Users\NAME\AppData\Roaming\Obsidian\
reference here.

So that’s exactly what I did.

What I’m trying to do

I am trying to open my vault with all the configurations, plugins and file content it had before I reinstalled it.

What happens

  1. I open the Obsidian app
  2. Open another vault
  3. Open folder as vault

Then I click on the folder with all my .md files, which opens with the default configuration of Obsidian. Then I click on any .md file that should have some content in it, but instead it shows me the following message:

“No file is open”

failed to load “Zettelkasten/blockchain.md”.
UNKNOWN: unknown error, read

Things I have tried

I tried to install an older version, but it didn’t work.

you have a problem with onedrive not obsidian. You files must be locally present on your drive.


It worked! I just downloaded it to my local environment.

Thank you.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.