I accidentally changed the font size

Things I have tried

I don’t know exactly how I did it, but I changed my font size in my obsidian vault and I have no clue how to turn it back to normal. First I thought I zoomed in with cmd and +, so tried to reset the zoom with cmd and 0 but it seems to change nothing. Now my font size is a lot smaller than before.

What I’m trying to do

I just want to know how I can turn my font size back to how it was before.

Maybe you have Settings → Appearance → Quick font size adjustment set to enabled and used Ctrl+Mousewheel? (This resizes (only) fonts in the editor and preview window.)

Anyway, you can always set the base font size back by going to Settings → Appearance → Font size and moving the slider until it says “16”.

1 Like

Thanks this fixed my problem! I didn’t know about the font size slider in the settings now it is back to normal.

1 Like

Well, we learn something new every day! :wink: Happy to help.

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.