How to reset the zoom in the vault?

What I’m trying to do

I’m trying to reset the zoom in my vault. Specifically, the text changed size when I moved my fingers apart on my touchpad (Mac). This zoom was not a result of doing Cmd+ or Cmd-.

Things I have tried

I’ve tried doing Cmd 0, but this only resets the zoom that you get when you do Cmd + or Cmd - to zoom. It doesn’t reset the zoom from zooming with my touchpad.

I’ve also tried resetting the theme, but the zoom persists in the default theme.

I’ve tried using the touchpad to zoom back to the approximate default zoom level, but I would like for it to be the exact initial zoom level.

Yep, it’s odd having only the edit/preview pane zooming and not being able to Ctrl+0.

“Quick resize” happens when using Ctrl+Mousewheel and also with the scrolling function on a touchpad (if enabled) in conjunction with using Ctrl. You can switch it off using Settings → Appearance → Quick font size adjustment.

Anyway, go to Settings → Appearance → Font size and move the slider to 16. A little hard to hit, but you’ll get the original size back.

1 Like

This worked. Thank you!

1 Like

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.