HOW TO: remove truncation from file/folder titles

Things I have tried

Install plugins, checked settings but couldn’t find a setting that would allow me to change how not to truncate.

What I’m trying to do

Want that my titles don’t get truncated, or at least being able to truncate them based on available space (if there’s enough space to display 100 character titles, why not allow me to display 100 characters?)

On the picture you can see that even with enough space to display the whole title (Linux Stuff), the title is getting truncated to Linux Stuf and that is just aggravating as there’s enough space to show even titles way longer.

Is there a way to avoid having titles on file explorer truncated?

Please help!!

Do you have the “Sliding Panes” plugin installed?

If so try disabling/uninstalling it AND restarting Obsidian.

It’s a great plugin but can at times cause some unexpected side-effects.

Hi @ichmoimeyo, I do not have sliding panes installed. not sure why but the title truncation is happening on every OS (even when I don’t have any plug in installed (fresh install)

Looks like you have a theme set (LYT Mode?). That’s definitely not a fresh install. Take a look at Settings > Appearance and try it with the default theme.

1 Like

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.