How to include full path in backlinks

Let’s say I have a file fruits/apple that I want to backlink to. When typing [[apple, the menu shows the match with fruits/apple but when I hit Enter, it inserts [[apple]]. How can I make it always insert the full path instead, i.e. [[fruits/apple]]?

Thank you in advance for any tips!

You can change that in the Options > Files & Link > New link format. Choose relative path. As u can guess, its just for new links u create.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.