How to hide the URL link above/below inline images?

What I’m trying to do

Hide the blue link for attachements like images/voicenotes that are in-line and already imported to obsidian.

Things I have tried

searched plugins, searched the forums, reddit etc.

It should be this setting here →

Ah. Sorry it’s not the canvas. Though I’ll try that setting now.

I mean in the actual notes.

Update; yes I had that turned on. Apologies the picture might make it look like i’m on the canvas; bad choice of image.

No worries. It looked like the canvas at a quick glance, so thought, Ah! :sweat_smile:

Maybe another screenshot could help, as well as the raw markdown as it is written in your note?

When I move my cursor off the line where the ![[embed.jpg]] link is, it disappears (in Live Preview).

CleanShot 2023-11-11 at 18.37.24

Thanks for this. It led me to the solution.

The problem was a plugin called Local Images Plus.
I updated it and fiddled with the settings which seemed to turn it off. Thanks again!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.