How to get rid of the square blanket at the beginning of the list during "reading view"?

First, search the help docs and this forum. Maybe your question has been answered! The debugging steps can help, too. Still stuck? Delete this line and proceed.

What I’m trying to do

After I switched from edit mode to reading mode, I found that at the beginning of each list item, there is an open square blanket. I wish to get rid of the blanket but I could not figure out which option / command should I modify. I understand that it is a simple feature but I tried for weeks to figure out which option and steps should I take. Thank you very much.

Things I have tried

reading, square blanket, blanket, list

That seems likely coming from the theme you are using or some custom CSS.

If a theme, there may be a setting to turn that off in the Style Settings community plugin.

Thanks a lot, I switched to another theme and these are gone! BTW, my original theme does not have any option in the style setting, therefore I have to switch theme to solve the problem.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.