How to edit LaTeX-formula in Excalidraw?

Hi guys,
sorry for the stupid question, but I don’t see a posibility to edit my formula…
for example:
Strg + P => Insert LaTeX formula:

=> \dot{m}

Press Enter: I see a wonderful m with a dot on it…

but I’m not able to edit that formula…

How can I do that?

thanks in advance,

Silias

Could it be that you are in the live preview mode? If so you need to move your cursor into the formula, usually using arrow keys.

Another option is the “hamburger” menu, and select source view.

Sorry, I must be missing something… I still cannot edit the formula.

What did I try?

  • Within the main properties I switched to “Source Mode”, see here:
    image
  • When I click the formula once, and then click enter, I cannot edit the formula. Instead, I can write text in front of the formula, see here:
    image
  • when I right-click the formula, there is no possibility to edit the formula, see here:
  • on the right side of the excalidraw-window I get the following options, without editing:

…? what did I miss?

Alright, I found it:
You have to “Strg + click” to edit an existing formula

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.