How do I enable custom CSS?

I have installed the theme Red Graphite for Obsidian, and for installation it says: Go to Plugins, and enable Custom CSS

I can not find this setting anywhere. The theme works, but it is not using the correct fonts.

I’ve searched in this forum, and in Obsidian Help, but I can’t find anything to help me find this setting.

I am using Obsidian 0.14.2 on Mac.

Any help appreciated! Thanks!

Red Graphite theme is available via Community Theme settings. Go to Settings (cog wheel at the bottom left panel) > Appearance > Themes (click on Manage) > Red Graphite you have to scroll or search for Red Graphite

No, sorry, I have the theme installed but it is not showing the correct fonts. On the GitHub page for the theme, it tells me to enable Custom CSS. I can’t find this setting — I can’t figure out how to enable Custom CSS. That’s where I am stuck.

maybe u can share a sample note u have to see how it looks like. how is it u say that it is not showing the correct fonts. also note i notice that the theme seems to be not update for awhile, there has been material changes on how theme are structured in Nov/Dec 2021 (i.e. there’s live preview and obsidian.css no longer applicable, css snippet folder ([vault]/.obsidian/snippets) is used instead).

this is how the theme looks like in my vault

I’ve attached a sample note at the bottom of this message. You can see that the fonts are different.

You mentioned that there were changes in how themes are structured since Nov/Dec 2021, and also that the theme has not been updated for a while. I bet that is what is happening.

I found the css file for Red Graphite in [vault]/.obsidian/themes/Red Graphite.css. I tried copying that into [vault]/.obsidian/themes/snippets and turning it on, but that didn’t change the fonts.

Our screenshots look different. It’s strange.

I think u forgot to click Use after u install the theme.

See screenshot below for before (left) and after (right) u apply the theme

For comparison, here’s the screenshot of default theme (left) and red graphite (right)

To apply it u must go back to Settings > Appearance > Manage > find ur theme n click Use

No, it is being used. Here is a screenshot:

But no change to the font/style.

I tried a different theme, Minimal, and I was able to change the font (using the add-on plugin that was made for it).

It’s very strange.

I appreciate your help, but I think I will move on now and use Minimal.