Hotkey for "Opening Note" when using Arrow Keys to Navigate File Explorer ('Enter' key renames, not opens)

What I’m trying to do

Trying to open a note once it is selected in the file explorer using arrow keys.

Navigate the file explorer using the arrow keys (mapped the hotkey for “show file explorer”) - so the navigation up/down using arrow keyes work - but I am unable to OPEN the note. Using the “enter” key only “renames” the note.

Things I have tried

I have tried searching through userguide, and help article and saw similar posts, users mention hitting “enter” will open the note - but that is only “renaming” the note for me, not opening it.

I have also turned off all my plugins to see if that was interfering.
I have also scraped through the hotkeys to try to find an “open note” hotkey - to no avail.

Thank you for your help!

I am having the same issue. Is there something obvious I’m missing?

This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.