Hot Keys Nonfunctional

I have searched the forums and found a plethora of Hot Key topics, but could not find one for this. It may be there, but my limited knowledge of searching, I did not find any.

For some reason, my hot keys no longer work for anything. I am using 0.11.9 on a Mac running 10.15.7 (19H524)

I have all plugins disabled and no custom css.

Steps to reproduce

Trying any hot key does nothing.

Expected result

The result for the function of the said hot key.

Actual result

Nothing at all happens.


Mac OS 10.15.7 (19H524)
  • Operating system:
  • Obsidian version:

Additional information

do the work in the help vault?

They do not work in the Help Vault either.

The simple copy, cut and paste do work though.

It seems all command based hotkeys are the ones not working i.e. command R ets.


this seems more like an os problem.
Dot you see any error in console cmd-opt-i?

Can you try to reainstall obsidian from the website?

There is no error code. For command option I, just that nothing happens.

Things I’ve tried. Closed Obsidian, Log out and then log in, restart the Mac.

None of the above made any difference.

I just tried something else. I opened Photoshop and all hotkeys are working fine in there.

does removing and reinstalling obsidian help?

I was going to try that, but waited for further instruciton. Will attempt this now.


I did the uninstall, but not sure where to get the insider build? Will that come up within the app once the main one is installed?

you can reenable that, don’t worry.

Ok. Thx. Downloading now. I have a can and string internet. We live in the country and no good internet.

I will update once the process is finished.

All is still the same. Basic edit hotkeys work, but command R and shift command I, still nothing.

close obsidian
delete this folder /Users/yourusername/Library/Application Support/obsidian
start obsidian

Is there an option for locating hidden folders in finder? I can see the folder you want deleted in Alfred, but it does not come up in finder. Alfred does not seem to give me an option to open the folder in finder.

I found it a different way, deleted it and launched Obsidian. All is still the same.

All hotkeys do not work? can you post a screen recordings of the hotkeys panel in the settings?

That is part of it. Do you need it all?

By having me take the screenshot, I got to looking at the hotkeys and for some reason the ones not working are all blank. Not sure how or why they would be blank? Just put the command R in and it is working fine now. I will have to look for others that are not working and place them in there again.

I still do not understand how they became blank.

yeah but you wrote that all hotkeys were not working.

Is there an option for locating hidden folders in finder?

In Finder, you can press commandshifti to toggle hidden files.

One thing you could look at is the vault’s .obsidian/config file. That’s where your hotkeys are stored. If you are using iCloud, it could have been caused by a bad sync (has happened to me). In that case, you might see a config file and a config 2 file.