Highlightr Plugin not workin as expected

Things I have tried

What I’m trying to do

Hello all,
I had to restore my Windows PC and so my Obsidian installation.
I am using the latest version of Obsidian and I do want to use the Highlightr-Plugin, which I had been using before. I can use the context menu to trigger “Highlight”, but all that does happen is sort of an underline appearing below the chosen text. No context menu where I can choose the colour…
What might I be doing wrong? I don’t have a clue.
Thanks for pointing me into the right direction.

Yesterdays update changed a few things for some plugins.
Highlightr is one of the affected, please check on the GitHub repo for any updates/reports.

Thanks for your reply.
I guess 0.15.6 ist the latest Obsidian version, which I do have installed. And there are currently no updates for community plugins available… :neutral_face:
where would I find the “GitHub repo”?

The GitHub repository is linked in the community plugins list, right next to the installation button.

this seems to be the issue for it: Highlightr not working in Obsidian v.15.6 (last update) · Issue #42 · chetachiezikeuzor/Highlightr-Plugin · GitHub

1 Like

Thank you :grinning: :+1: