Hiding Markdown Syntax in Edit mode

What I’m trying to do

I accidentally clicked something that caused markdown syntax to appear at all lines while editting. Before I could use the “### blabla” syntax, and once I clicked off that line it would format it nicely but now my page is filled with syntax in edit mode,. How do I revert back to how it was previously?

Things I have tried

Searching hotkeys

Click on the 3 dots at the top right

Uncheck Source mode to turn off source mode.
Screenshot 2024-04-22 at 7.04.32 PM

Obsidian has 3 modes, Source Mode (you ticked on), Live Preview (what you are used to) and Reading View (doesn’t allow edits).

1 Like

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.