Hidden %% text has stopped working

What I’m trying to do

I use %% in my vault to hide text or instructions from reading mode.
This seems to have stopped working?
Is this the case for others too? (before I submit a bug report)

Things I have tried

Here’s what happens:

I’ve tried uninstalling recently added plugins that may have impacted this function and get the same result.

%%Comments%% look alright over here (Obsidian v.1.5.3, Sandbox vault):

CleanShot 2023-12-28 at 08.04.43

How does it behave in the Sandbox vault or a new vault? How about in your vault using the default theme, restricted mode with a restart, and no css snippets enabled? Other troubleshooting steps to try.

Also, does it happen in all notes or just that 2023-W50 one?

Just a guess, but it could be a bad theme and/or css snippet interaction.

4 Likes

Thank you!

I figured it out - it was a bad CSS snippet that was messing things up

Appreciate your time replying!

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.