Help with indexing error

Hi, I’m having issues with indexing my vault, and after searching the forums and the Discord, I haven’t been able to resolve this issue.

Things I have tried:

  • Running in Safe Mode
  • Removing all MD and XML files >100KB
  • Removing all custom CSS / themes
  • Reinstalling Obsidian
  • Rolling Back Version from insider build to stable

Thanks in advance for your help

What I’m trying to do

So, I am interested in creating a Home Vault under which I store all the folders and files from created documents in my computer. I come up with an issue where the indexing is stuck: says “Obsidian is indexing your vault… 0/20” and it stays there no matter how often I restart.

Just a wild idea: Be sure that no file uses the .md extension that isn’t Markdown. There are some other programs that use the .md extension to store binary or XML stuff.

Thanks, I tried that after your suggestion! Couldn’t find MD files outside of those I’d created through Obsidian. I deleted those I found elsewhere and it’s still stuck.

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.