Help Vault not loading in Windows 10 after installing Obsidian for the first time

Steps to reproduce

New Obsidian user. Installed Obsidian, while trying to learn about the app I tried any Help Vault links in the app, but no luck.
The link in the Welcome Screen doesn’t work, nor does the one on the left by the ‘Preferences’ Cog Wheel

Expected result

The Help Vault window should pop open, like you can see happen on many YouTube videos.

Actual result

Help Window doesn’t load.


  • Operating system: Windows 10. I’ve also tried uninstalling and reinstalling Obsidian, as well as rebooting the machine and turning the new Live Preview mode off. But I observed no improvements and Help still doesn’t load or show up. I have 2 screens, and I checked if maybe it was a pop-under, or similar, i.e. a window hidden under other open windows, but nothing was discovered.
  • Debug info:
    Obsidian version: v0.13.30
    Installer version: v0.13.30
    Operating system: Windows 10 Pro 10.0.19044
    Login status: not logged in
    Insider build toggle: off
    Live preview: on
    Legacy editor: off
    Base theme: dark
    Community theme: none
    Snippets enabled: 0
    Safe mode: on


Additional information

1 Like

can you post a screenshot/screenrecording or something?

Thanks, I’ve tried, but the file format *.mp4 wasn’t supported for attaching. To be honest you would learning nothing from the video anyway. All the video shows is me pointing the cursor at the ? icon on the left bar and nothing loading.

What vault do you currently have open?

in C:\Users\<your username>\AppData\Roaming\obsidian

does a directory named “Obsidian Help” exists?
It it doesn’t just create it and then open obsidian.

Seems to be a regression introduced with the Electron 16 upgrade - will fix in the next release!

Thank you for that. Yes, I can confirm it’s definitely not just on one machine. My other PC has the same issue. Looking forward to the new fix! :slight_smile:

Thanks for your efforts trying to help @WhiteNoise. I will just wait for the upcoming fix, as per @Licat.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.