Help me fold

Hello this is my first day on Obsidian. I have a problem with folding. I did the settings and now I’m trying to fold from the command list. BUT it won’t let me. ### Things I have tried both the fold list and the fold heading, numerous times, nothing works :frowning: I can’t understand why. My keyboard works fine, so it’s not that. I tried watching YT videos, but still nothing.

What I’m trying to do

Normally you would have a little triangle before your heading, and if you click on it, it folds. (Make sure you don’t have spaces at the beginning of the heading line.)

Can you post an example of your note that you’re trying to fold? Or a screenshot? Maybe you have a syntax error of some kind.

Also, what version of Obsidian, and what OS?

(If you post Markdown in this forum, surround it with triple backticks ``` and it will format as code, so we can read it properly.)

Hello . I solved it. I didn’t realise I had to write # before the heading lol. Thanks :smiley:


This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.