Group circle of graph view not showing (Empty circle)

When I open the Graph View I can’t see the coloured circles of the groups I’ve made.
I’m on Arch Linux. Ver 1.4.13.

1 Like

I have the same problem.

Deleting the graph.json file and then restarting Obsidian fixes it. But it may re-appear.

Here some screenshots:

Interestingly, hovering the node still works:

System information:
OS: Fedora Linux 38.20231001.0 (Silverblue), Wayland
Processor: AMD Ryzen™ 7 4800H with Radeon™ Graphics × 16
Obsidian: v1.4.14

Same happening to me. Deleting graph.json didn’t help.
It is happening in all vaults, even on those in which I have community plugins turned off.
Obsidian 1.4.14 using default theme.
System information:
OS: Pop!_OS 22.04 LTS
Windowing system: X11
Gnome version: 42.9
Processor: Intel® Core™ i7-9700K CPU @ 3.60GHz × 8
Graphics: NVIDIA Corporation GP104BM [GeForce GTX 1070 Mobile]

Is it working with the appimage?
is it working under x11 or xwayland?
Is it working if you disable hardware acceleration settings>about>advanced

The latest Obsidian update (might as well have been a system update) fixed it. Circles are back for me, no changes made on any settings, Obsidian’s or system’s.

My Obsidian is still v1.4.14. However I don’t know if Obsidian releases follow indeed customary version number increase per release. I counted three Obsidian updates offered by PoP!_OS’s package manager, PoP!_Shop, which I duly installed, all with the same version number. It was after installing the latest (which was accompanied by some system updates as well, hence my uncertainty of which fixed the problem), that the graph circles got back.

1 Like

I think it has something in the cache files, specifically the GPUCache. Unfortunately I cleared both the GPUCache and normal cache when I ran into this and cant confirm which one actually fixed it.

Flatpak Paths:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.