Graph view does not show nodes or lines

My graph view did not show nodes or lines between them. It only showed the titles of the notes. Now it started showing the nodes for some reason, but when I hover over them with my cursor they disappear and do not reappear again until I turn my graph view off and on again. It still does not show any lines between the nodes, even when it shows the nodes themselves. I think the problem is, simply, that the nodes and the lines are the same color as the background. This goes for both the light and dark themes. I tried setting my theme to some of the community themes, to see if it would help, but it did not.

I attached three screenshots below. The first one shows all the nodes, but no lines. The second one show me hovering over one of the nodes, even though the cursor is not visible. The third one shows some of the nodes had disappeared, as a result of hovering the cursor over them.

OS: Win 7
Obsidian v0.12.5.



Try disabling hardware accelleration and also attempt a search before posting. This has already been asked several times.

Unfortunately, my display driver does not allow me to do that. Also, I did attempt at searching for a similar post for some time, but I did not manage to find one.

In Obsidian: Settings>About

Thank you! That worked.