Graph not loading

What I’m trying to do

Hello my Graph is not working on one of my vaults, for some reason when I tried to load up the graph view it will pop up for a second like it’s loading before suddenly disappearing. I haven’t used this vault in a while but it is also the only one that seems to be having this issue.

Things I have tried

I have updated themes, installer, and even the plugins and made sure the plugins in this vault matched my other ones. I am still encountering this issue and was pointed to come to here from the discord server. Here is my debug report below. Any help would be appreciated.
Debug report:
Obsidian version: v1.4.16
Installer version: v1.4.16
Operating system: Darwin Kernel Version 21.6.0: Thu Jul 6 22:18:26 PDT 2023; root:xnu-8020.240.18.702.13~1/RELEASE_X86_64 21.6.0
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: dark
Community theme: ITS Theme v1.1.42
Snippets enabled: 1
Restricted mode: off
Plugins installed: 9
Plugins enabled: 9
1: Dataview v0.5.64
2: Fantasy Calendar v3.0.0
3: Admonition v10.1.1
4: Style Settings v1.0.7
5: Various Complements v9.1.0
6: Advanced Tables v0.19.1
7: Folder Note Core v1.3.5
8: AidenLx’s Folder Note v0.16.5
9: Fantasy Statblocks v3.16.0

Custom theme and snippets: for cosmetic issues, please first try updating your theme and disabling your snippets. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community theme and snippets.
Community plugins: for bugs, please first try updating all your plugins to latest. If still not fixed, please try to make the issue happen in the Sandbox Vault or disable community plugins.

I saw your conversation on Discord. :+1:

If you’ve tried in Restricted mode (with a restart) and nothing changed when you re-opened the vault, I would try this next:

With the vault in question vault closed, move or rename the {VAULT}/.obsidian/graph.json file and re-open the vault. :crossed_fingers:

1 Like

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.