Graph no coloring by group

What I’m trying to do

I want to open a graph and see the notes colored according to the groups I defined. It is not working. It used to work, not it does not work anymore. See screenshot. And believe me, the groups you see in the image do represent notes. Again, in the past, it was working.

Things I have tried

  • I reseted the graph settings by clicking in the icon “restore default settings”
  • I quit Obsidian and restarted it
  • I tried with other graph with narrower filters or no filters

FYI, I have these notes:

Could somebody please help me, guide me?
Thank you very much!

Please disregard, I know what is wrong. In the group syntax there are things like [[Tool]] and before the introduction of properties, this was OK. But now this is understood as a “nested property” which is not allowed. The solution is to write links between brackets, for example, “[[Tool]]”

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.