Google account sign-in isn't working with (Open Gate) plugin

I am trying to sign in to my Google account within my Obsidian vault using the “Open Gate” but it’s not working, giving me the following error;

I checked Obsidian updates and I have the latest update “v1.3.5”
I can sign in to my Google accounts on other browsers.
I’ve tried installing the “JavaScript Init” plugin so that sites can use JavaScript within Obsidian but it didn’t work. I guess that’s not how it works.

What do I do now?

I am using the Surfing plugin. It saves my credentials across sessions.
Not sure about security issues but I have nothing to hide. :slight_smile:

  • As far as I know, all plugins in the list of Community Plugins are checked for malicious code, so not to worry.

I suspect there might not be much you can do, but try posting your question as an issue on the plugin’s Github.

Tried it but it’s not what I’m looking for. Appreciate the suggestion though.

Great idea!
I went there and apparently, others have reported the same issue there with the developer promising to fix it in the next update.
Not much can be done about it so I’ll wait and see.

1 Like

Apparently, the Google sign-in doesn’t work with the Surfing plugin, either. The pop-up window is opened in the next tab and then…nothing.

The author here, sorry for late update in the past two month, I have some personal issue. Please use the following user agent:

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:109.0) Gecko/20100101 Firefox/117.0/HBpt3US8-18


This topic was automatically closed 90 days after the last reply. New replies are no longer allowed.