Footnote references in tables aren't superscripted

Steps to reproduce

Type this:


Did you follow the troubleshooting guide? [Y/N]


Expected result

In live preview, the footnote reference should be superscripted.

Actual result

It’s friggin’ not! :sob:

Live preview


Obsidian version: v1.3.7
Installer version: v1.3.7
Operating system: Windows 10 Pro 10.0.19045
Login status: not logged in
Insider build toggle: off
Live preview: on
Legacy editor: off
Base theme: light
Community theme: none
Snippets enabled: 0
Restricted mode: off
Plugins installed: 3
Plugins enabled: 0


Footnotes are being ignored in tables, so there’s no way to change footnotes via css snippets.

I hope newer versions of Obsidian improve not only with a nicer table gui (which is great) but some smaller improvements like the ability to add common checkmarks and footnotes as well.

1 Like

oh man! at least they’re properly displayed in reading mode :man_shrugging: