Footnote formatting doesn't work in preview mode

Steps to reproduce

Type the following then switch to preview mode

Some text [^footnote]
[^footnote]: footnote text

Expected result

[^footnote] should read as a superscript 1, with links between the footnote and the main body of the text

Actual result

[^footnote] renders as footnote in standard body text, with no link.

Environment

  • Operating system: Windows 11
  • Debug info:
SYSTEM INFO:
	Obsidian version: v0.13.14
	Installer version: v0.13.14
	Login status: not logged in
	Insider build toggle: off
	Live preview: off
	Legacy editor: off
	Base theme: light
	Community theme: none
	Snippets enabled: 0
	Safe mode: on

RECOMMENDATIONS:
	none

Additional information

markdown:

result:

I’ve tried restarting my machine and reinstalling Obsidian. I’ve also tried turning legacy editor on and off, as well as switching to the default theme and using safe mode.

you need to leave a black line after bibliography.

1 Like

This worked, thank you!